Altimeter "ALT"

Price: $3.99

Infomation

Category:
Travel
By:
English
Version:
2.2
Released:
2017-08-14
Shared:
2017-08-14
Size:
14.6 MB
Download:
900
Compatibility:
Compatibility: Requires iOS 8.1 or later. Compatible with iPhone, iPad, and iPod touch.

Description

Optimized for iPhone 5,5S , iPhone 6, iPhone 6 Plus. iPhone 6S .6S Plus iPhone SE iPhone 7. 7+
TAKE PHOTOS WITH TRIP INFO,LOCATION
ALTITUDE ,DATE AND TIME
Altimeter GPS+ app is for folks who care for hiking and biking in mountainous terrain. GPS is getting very accurate in terms of distance indication. The choice between unit system is perhaps an important thing, just for your convenience the app is being equipped with both of them (Imperial and Metric). Surprisingly strong barometer measures the weight of the air pressure above a given point and determines elevation of two points. 
This app has a creative and user-friendly style design, simple and comprehensive functionalities. Features included

--Take photos with trip info altitude, coordinates, date ,time ,course

--SMS your google map location link
-- Copy and share coordinates

- Imperial and Metric unit settings.
- GPS accuracy indicator.
- GPS distance accuracy indicator.
- Density of air , indicator.

Map integration
-IOS nad GOOGLE maps
- Satellite maps mode.
- Hybrid maps mode.
- Standard maps mode.
- Tracking location changes trajectory.

Compass
- Location coordinates (longitude, latitude).
- Course

Track information
- Max Altitude
- MIn Altitude.

Tracking
- Speed tracking in mph or km/h based on MPH or KM/H mode.
- Distance tracking in miles or kilometers based on MPH or KM/H mode.
- Longitude, latitude coordinates.



Weather 
-- Temperature information.
-- Wind
-- Visibility
-- Sunrise,Sunset 

-- High/Low Temperature. 

-- Ability to switch between Celsius and Fahrenheit.

...More Download the app

Video/Screenshots

What's New

minor changes

...More

Infomation

Category:
Travel
By:
English
Version:
2.2
Released:
2017-08-14
Shared:
2017-08-14
Size:
14.6 MB
Download:
900
Compatibility:
Compatibility: Requires iOS 8.1 or later. Compatible with iPhone, iPad, and iPod touch.