OBD-2 Audi

Price: $24.99

Infomation

Category:
Productivity
By:
Rauza Tleuova
Version:
1.0
Released:
2017-09-01
Shared:
2017-12-27
Size:
97.0 MB
Download:
300
Compatibility:
Compatibility: Requires iOS 9.0 or later. Compatible with iPhone, iPad, and iPod touch.

Description

7600+ OBD-2 Diagnostic Trouble Codes special for AUDI:
• Detailed diagnostics trouble code information
• Title, "Possible causes", "When is the code detected?", "Possible Symptoms" and "Description"
• Personal favorites list
• Clipboard and text sharing

300+ Dashboard Warning Lights, Indicators & Car Symbols:
• Red, yellow, green, white, blue warning lights and symbols
• Search by indicators and symbols
• Personal favorites list
• Name and complete description for each indicator
• Large, colored icons

Most Complete OBD-2 Information:
• OBD-2 connector
• OBD-2 diagnostic connector
• OBD-2 interface and Pin layout
• Diagnostic connector location
• OBD-2 fault codes explained
• Security issues
• Useful links

1200+ Car Abbreviation and Definitions:
• Search by abbreviation and definition
• Personal favorites list

Other Features:
• Supports 3D Touch Icon App for fast code search, abbrs and indicators
• Find a Audi Dealer close to you
• Email Support and Social groups
• 6 Colorful Themes for the App
• 70 Quality Stickers for iMessage

Supported Models:
● Audi 100
● Audi 200
● Audi 50
● Audi 80
● Audi 90
● Audi A1
● Audi A2
● Audi A3
● Audi A4
● Audi A5
● Audi A6
● Audi A7
● Audi A8
● Audi Allroad
● Audi Cabriolet
● Audi Coupe
● Audi Le Mans
● Audi Pikes Peak
● Audi Q2
● Audi Q3
● Audi Q5
● Audi Q7
● Audi Quattro
● Audi R8
● Audi RS Q3
● Audi RS2
● Audi RS3
● Audi RS4
● Audi RS5
● Audi RS6
● Audi RS7
● Audi S1
● Audi S2
● Audi S3
● Audi S4
● Audi S5
● Audi S6
● Audi S7
● Audi S8
● Audi SQ5
● Audi TT
● Audi V8
and other models

--
► NO ADS! ► 50% OFF SALE ► BUY NOW ►

...More Download the app

Video/Screenshots

Infomation

Category:
Productivity
By:
Rauza Tleuova
Version:
1.0
Released:
2017-09-01
Shared:
2017-12-27
Size:
97.0 MB
Download:
300
Compatibility:
Compatibility: Requires iOS 9.0 or later. Compatible with iPhone, iPad, and iPod touch.