iFooty Plus

Price: £1.99

Infomation

Category:
Sports
By:
Jeremy Debate
Version:
2.1.2
Released:
2013-04-22
Shared:
2013-04-23
Size:
6.0 MB
Download:
2630
Compatibility:
Requirements: Compatible with iPhone, iPod touch and iPad. Requires iOS 4.3 or later. This app is optimized for iPhone 5.

Description

A must-have for any fan of the beautiful game. Select your team and use iFooty to keep track of:

- League tables
- Past match results
- Minute-by-minute updates for live matches
- News
- Live chat with other football fans
- Thousands of video clips

iFooty Plus uses Push Notifications to notify you of goals scored by or against your favorite teams, even when iFooty Plus isn't running!

We currently support the following football leagues:

English:
- Premier League
- Championship
- League One
- League Two
- Blue Square Premier

Scottish:
- Premier League

Europe:
- Champions League
- UEFA Cup
- La Liga
- Serie A
- Bundesliga 1
- Ligue 1
- Eredivisie
- Portugal Liga
- Danish Superliga

North America:
- Major League Soccer

South America:
- Brasileirão
- Argentina Primera
- Copa Libertadores

Asia:
- J. League 1

International:
- Confederations Cup
- European U-21s
- Gold Cup
- International Friendlies
- World Cup 2010
- European Championship 2012


This is the plus edition of iFooty. A free, ad-supported version is also available, but lacks our 'goal alerts' service.


---------
NEW Customer support for iFooty

If you have any questions, comments or suggestions, please visit

http://getsatisfaction.com/ifooty

---------

...More Download the app

Video/Screenshots

What's New

- Support for iPhone 5
- Support for iOS 6
- Miscellaneous bugfixes

...More
  • Download

  • Cracker/Uploader: vend3tta101
    Date: 2013-04-23 7:43 Version:2.1.2
    Memo:
  • Cracker/Uploader: iNFiN1Ty/vend3tta101
    Date: 2013-06-11 17:34 Version:2.1.2
    Memo:
  • All Version Links

Infomation

Category:
Sports
By:
Jeremy Debate
Version:
2.1.2
Released:
2013-04-22
Shared:
2013-04-23
Size:
6.0 MB
Download:
2630
Compatibility:
Requirements: Compatible with iPhone, iPod touch and iPad. Requires iOS 4.3 or later. This app is optimized for iPhone 5.