iEarthquakes

Price: $2.99

Infomation

Category:
Weather
By:
Jirapong Nanta
Version:
5.349
Released:
2016-02-13
Shared:
2016-02-13
Size:
9.8 MB
Download:
5261
Compatibility:
Compatibility: Requires iOS 6.0 or later. Compatible with iPhone, iPad, and iPod touch.

Description

iEarthquakes is App to provide the natural disasters; Earthquake, Tsunami. Stay tuned to latest news with push notification.

Portray Mode to display location of the natural disaster. Located your location on the map. Ability to see how far away from disaster’s location.

With iEarthquakes Lite version, enjoy a free copy of software (only no push notification).

USER REVIEW:
"Professor -Data presented concisely and clearly. Very useful for any one interested in te physical world." Lortkipanidze

"Recent Updates made this a top app! - Recent updates made this my favorite earthquake notification app! I live in LA and an app like this is highly recommended. Great app!!" LosAngeles90631

"Love this app! - I have used this app since it came out. I am impressed how easy it is to set up for warming levels. My brother lives in Guam and I can see if he gets any earthquakes or Tsunami warnings. Many of my friends live on the west coast this also alerts me of any warnings there." iQuack4U

FEATURE:
- Earthquake, Tsunami, and Disaster alert via push notification
- 7-day and real time update
- Display Map in Portray mode
- Ability to search for all entry
- Display location where you can avoid trouble near by.
- Fetch North America’s earthquake from USGS (U.S. Geological Survey)
- Fetch European’s earthquake from EMSC (European Mediterranean Seismological Centre)
- Ability to set Earthquake’s threshold for notification

NOTIFICATION:
- Push notification.
- Sound alert.
- Custom location notification.

...More

Video/Screenshots

What's New

- Fixed bug.

...More Download the app Download the app

Infomation

Category:
Weather
By:
Jirapong Nanta
Version:
5.349
Released:
2016-02-13
Shared:
2016-02-13
Size:
9.8 MB
Download:
5261
Compatibility:
Compatibility: Requires iOS 6.0 or later. Compatible with iPhone, iPad, and iPod touch.