Calzy - The Smart Calculator

Price: $1.99

Infomation

Category:
Productivity
By:
Raja V
Version:
2.8
Released:
2017-03-06
Shared:
2017-03-06
Size:
17.9 MB
Download:
3240
Compatibility:
Compatibility: Requires iOS 8.0 or later. Compatible with iPhone, iPad, and iPod touch.

Description

Calzy is a modern iPhone/iPad calculator for your everyday use. It helps you perform your day to day mathematical calculation in a more elegant way. It lets you save your frequently used expressions and use it back. With Currency Rounding toggle you can quickly switch between currency calculation and normal calculation. Rotate the phone to spell out the result in English or your desired language. There is no unnecessary scientific operators. It is simple and straight forward. It also looks gorgeous on your iPhone and iPad.

FEATURES
• Quick. Calculates as you type.
• History/Bookmarks.
• Spell Out (English & Your Language of choice).
• Expression Edit (Edit, Delete and Reorder).
• Smart Parenthesis.
• Currency Rounding/Decimal Rounding.
• Share - Email and AirDrop.
• Dark/Light mode with multiple colour schemes.
• Supports Dynamic Type [Settings > General > Accessibility > Larger Type]
• Regional support for Countries using decimal comma.
• iPad Support (Both Portrait/Landscape).
• Functional and easy to use.
• Clean Interface & Natural Gestures.
• Universal App - iPhone and iPad
• Designed for iPhone 7 and iPhone 7 Plus.
• Optimised for iOS 10.
• Localized in French, German, Japanese and Simplified Chinese.

If you like Calzy, Please take a moment to give us a nice review. And if you have any suggestion or feedback, Please email us at [email protected]

...More Download the app

Video/Screenshots

What's New

We are proud to announce Calzy 2.8 with the following update

- iOS 10 Support
- Speed Improvements
- Fixed Some Bugs

Thanks a lot for emailing us your feedback :)

...More

Infomation

Category:
Productivity
By:
Raja V
Version:
2.8
Released:
2017-03-06
Shared:
2017-03-06
Size:
17.9 MB
Download:
3240
Compatibility:
Compatibility: Requires iOS 8.0 or later. Compatible with iPhone, iPad, and iPod touch.