RAW-Editor

Price: $4.99

Infomation

Category:
Photography
By:
renting luo
Version:
2.0.0
Released:
2018-11-03
Shared:
2018-12-25
Size:
2.66MB
Download:
120
Compatibility:
10.10 or later

Description

Color life is so easy with RAW Editor

RAW Editor is the integrated photo processing solution which specially optimized for
RAW format processing. It supports almost popular cameras, rotate, crop, adjust white balance and so on. This version has been supported some fantasy photo effect, such as photo fade, photo mono etc. With new feature named preset, you can save the effect parameters for future. And don’t worry forget which value has been set. Many new features have been supported in this version, you can browse the key features section.

Key features
-Supported almost popular cameras(supported cameras section).
-Supported many fantasy photo effects(supported photo effects section).
-Supported rotate, flip, crop photo.
-Supported preset edit.
-The redesigned user interface is more beautiful and efficient.
-Easy to use without professional skills.
-Improved performance.

Supported cameras:
http://www.imacbits.com/supportcamera.pdf

Supported photo effects:
Straighten, Saturation, Contrast, Brightness, Exposure adjust, White Balance, Temperature and Tint
Sepia Tone, Hue Adjust, Sharpen, Noise Reduction, Vibrance, Vignette, Photo Chrome,
Photo Fade, Photo Instant, Photo Mono, Photo Noir, Photo Process, Photo Tonal, Photo Transfer.

Supported input formats:
-JPEG,JPEG-2000, PNG,TIFF,BMP,GIF

Supported output formats:
-JPEG,JPEG-2000,PNG,TIFF,BMP,GIF

...More Download the app

Video/Screenshots

What's New

1.Support more cameras
2.Support more photo effects
3.Add preset feature.
4.Redesigned user interface
5.Improved performance
6.Fixed some bugs.

...More
  • Download

  • Cracker/Uploader: TNT/user_hidden
    Date: 2018-12-25 23:58 Version:2.0.0
    Memo:
  • All Version Links

Infomation

Category:
Photography
By:
renting luo
Version:
2.0.0
Released:
2018-11-03
Shared:
2018-12-25
Size:
2.66MB
Download:
120
Compatibility:
10.10 or later