Provoke Camera

Price: $1.99

Infomation

Category:
Photo & Video
By:
Toshihiko Tambo
Version:
3.2.1
Released:
2016-06-03
Shared:
2016-06-04
Size:
5.7 MB
Download:
5150
Compatibility:
Compatibility: Requires iOS 6.1 or later. Compatible with iPhone, iPad, and iPod touch.

Description

Doesn't support iPads.

Developed in collaboration with Glyn Evans [the founder of iPhoneography], Provoke Camera was inspired by Japanese photographers of the late 1960’s like Daido Moriyama, Takuma Nakahira and Yutaka Takanashi.

Simple, elegant and easy to use, Provoke Camera does just one thing, produce black and white images with that gritty, grainy, blurry look reminiscent of the “Provoke” era of photography, and in two great formats; square format 126 and 35mm format 135.

Provoke Camera features 6 great black and white live view effects, in 2 great film formats, 126 [1:1] and 135 [3:2]:

1. HPAN High Contrast
2. NPAN Normal
3. LPAN Low Contrast
4. X800 More High Contrast with more noise.
5. I800 IR like filter.
6. Z800 +2EV with more noise.
7. D100 Darken with Blur (4Pixel)
8. H100 High Contrast with Blur(4Pixel)
9. E100 +1.5EV with Blur(4Pixel)
10. Nofilter
11. 100 Old Color
12. 100U Vivid and Sharp
13. 160N Soft

In addition to capturing beautiful, gritty, grainy, contrasty black and white images, Provoke Camera will also allow you to import photos from your camera roll and apply any one of its “Provoke” effects.

And Support TIFF Uncompress image file.
Also support Photo Extension with iOS8 later. You can use Provoke Filter in Photos App.

...More

Video/Screenshots

What's New

Fix can't open Instagram from app.

...More Download the app
  • Download

  • Cracker/Uploader: Locophone-ICPDA
    Date: 2016-06-04 7:13 Version:3.2.1
    Memo:
  • Cracker/Uploader: Locophone-ICPDA
    Date: 2016-06-04 7:13 Version:3.2.1
    Memo:
  • All Version Links

Download the app

Infomation

Category:
Photo & Video
By:
Toshihiko Tambo
Version:
3.2.1
Released:
2016-06-03
Shared:
2016-06-04
Size:
5.7 MB
Download:
5150
Compatibility:
Compatibility: Requires iOS 6.1 or later. Compatible with iPhone, iPad, and iPod touch.