Professional Piano Tuning Application PT-A1

Price: $849.99

Infomation

Category:
Utilities
By:
Yamaha Corporation
Version:
1.0.5
Released:
2016-06-09
Shared:
2016-09-25
Size:
10.5 MB
Download:
540
Compatibility:
Compatibility: Requires iOS 6.1 or later. Compatible with iPhone, iPad, and iPod touch.

Description

YAMAHA PT-A1 is a piano tuning software for professional piano technicians who have mastered the basic skills of piano tuning.
Simplicity and accuracy were the major considerations when designing the PT-A1, and its development was based on many years of experience of Piano design, manufacturing and education of Piano technicians in YAMAHA.
Equipped with the same basic functions and screen interface as the existing YAMAHA tuning machine/software, the new PT-A1 will provide you with easy and comfortable operation. In addition, the tuning and measurement efficiency is significantly improved by the newly designed automatic note detection function.

SINCE THIS APPLICATION IS ONLY FOR PROFESSIONAL USE AND IS PRICED ACCORDINGLY, PLEASE READ END USER LICENSE AGREEMENT (EULA) CAREFULLY BEFORE YOU PURCHASE THIS LICENSE.

[Specifications]
Resolution: Less than +/- 0.2 cents
Pitch Setting: 415, 435, 436, 438, 440, 441, 442, 443, 444, 445 (Hz)
Temperament Setting: Equal temperament, Meantone, Werckmeister III
Note Setting: KEY No., OCT/NOTE and Automatic note detection
Tuning Curve Setting: FLAT, UP, GP(〜227cm), CF(275cm), CUSTOM1-4
Range: A1-100 cents to C8 + 200 cents
Modes: Tuning Mode/Measurement Mode/Settings Mode
Computer related functions: Custom Tuning Curve Settings, Graph drawing *Compatible with Windows version Excel only.
Compatibility: Requires iOS 6.1 or later. Compatible with iPhone, iPad, and iPod touch.
Language: English, Japanese

...More

Video/Screenshots

What's New

Added Chinese owner's manual

...More Download the app Download the app

Infomation

Category:
Utilities
By:
Yamaha Corporation
Version:
1.0.5
Released:
2016-06-09
Shared:
2016-09-25
Size:
10.5 MB
Download:
540
Compatibility:
Compatibility: Requires iOS 6.1 or later. Compatible with iPhone, iPad, and iPod touch.