Flight 787 - Advanced

Price: $3.99

Infomation

Category:
Games
By:
idris Celik
Version:
1.9
Released:
2018-09-13
Shared:
2018-10-20
Size:
1.47GB
Download:
23330
Compatibility:
11.4 or later

Description

**WARNING: This game designed for only IPhone6 and IPad Air2 or later devices.
**UYARI: Bu oyun sadece IPhone6 ve IPad Air 2 ve sonrası cihazlarla uyumludur. Bunu yazmama rağmen hala gidip IPhone 5'e yükledikten sonra oyundan atıyor diye yorum yapmayın. Çalışmaz kardeşim, ÇA-LIŞ-MAZ

THE MOST REALISTIC FLIGHT SIMULATOR
You can flight with B737, B787, B747, A400M, A380, MD-11, F16, CRJ-1000 and UH-1Y Helicopter simulators as realistic!
* 26 unique missions
* 3D Passengers
* 3D Realistic Cockpits
* Air Traffic
* 8 Different camera angles
* Radio Talking System (Takeoff Permission, Fuel and Pushback, Landing Permission etc.)
* Autopilot, Flight Notes
* Map Informations(Distance, Altitude etc.)
* Detailed Informations (Fuel, Oil and Engine Status)
* Smart Computer Systems
* Lights, Engines, Landing Gear, Flaps, Spoiler, Cabin Pressure, Automatic Runway Stabilizer controls)
* Air brakes and Tire brakes
* 4 Different Speed Level
* Attitude and Status Monitors
* Collect Waypoints
* Random Flight Problems (Landing gear problems, Engine failure etc..)
* Stall System (Perdövites)
* Change your airplane theme your favorite airways
* 24 Different time and weathers (Rain, Night, Snow, Dusk, Rain etc...)
* High Definition Airport and Vehicles
* Realistic Sound Effects
* High Quality Animations
* 108 Airplane themes

Please follow us our facebook page.

...More Download the app

Video/Screenshots

What's New

* Removed Video Recording Service
* Optimised for more performance

...More
  • Download

  • Cracker/Uploader: zachary
    Date: 2018-10-20 11:46 Version:1.9
    Memo: Lowered to IOS 1111
  • Cracker/Uploader: zachary
    Date: 2018-10-20 12:01 Version:1.9
    Memo:
  • All Version Links

Infomation

Category:
Games
By:
idris Celik
Version:
1.9
Released:
2018-09-13
Shared:
2018-10-20
Size:
1.47GB
Download:
23330
Compatibility:
11.4 or later