Clawtar - Adaptive MIDI Controller

Price: £3.99

Infomation

Category:
Music
By:
Dmitry Klochkov
Version:
1.1.0
Released:
2017-07-05
Shared:
2017-07-05
Size:
18.9 MB
Download:
1260
Compatibility:
Compatibility: Requires iOS 8.0 or later. Compatible with iPad.

More by this seller

Description

The first musical instrument and MIDI controller that adapts to the player's hands.

USE YOUR MUSCLE MEMORY
Clawtar adaptive interface allows you to position your hands on the device the most comfortable and relaxed way. Clawtar ergonomic keys layout facilitates the use of your finger's muscle memory. After some practice you will be able to play with the minimal sight control.

CONTROL OTHER APPS OR HARDWARE
You can use ChordUp to control your favourite soft or hard synthesizer through Core MIDI connection.

Features
- Adaptive interface
- Chromatic scale
- 4+ octaves range (8+ with octave shift buttons)
- Pitch-bend control
- Modulation control
- Volume control
- Repeat button (allows to play same note multiple times faster)
- Transposition (allows to change root note)
- 9 built-in sounds.
- CoreMidi support.
- Audiobus support(Audio sender, MIDI sender)

...More Download the app

Video/Screenshots

What's New

AUDIOBUS 3 SUPPORT
Clawtar is now can be used as an audio and MIDI input in Audiobus.

PIANO KEYBOARD GUIDE
Clawtar now shows a piano keyboard at the bottom of the screen. On this keyboard you can see the currently selected range and the notes you play. You can not play on this keyboard. It is a view-only element. If you like, you can hide this keyboard by going to Settings>Show Piano Keyboard Guide and turning the switch off.

OTHER IMPROVEMENTS
- Calibration algorithm optimised. It now works much faster and smoother.
- Settings menu was remade. It is now shown as a more regular dialog instead of a fullscreen view.
- Minor UI improvements

...More

Infomation

Category:
Music
By:
Dmitry Klochkov
Version:
1.1.0
Released:
2017-07-05
Shared:
2017-07-05
Size:
18.9 MB
Download:
1260
Compatibility:
Compatibility: Requires iOS 8.0 or later. Compatible with iPad.